Änderungen von help/howtos/common/install zwischen Version 63 und Version 64


Ignorieren:
Zeitstempel:
26.12.2010 01:33:58 (vor 7 Jahren)
Autor:
er13
Kommentar:

added 32-bit development packages required on 64-bit systems

Legende:

Unverändert
Hinzugefügt
Entfernt
Geändert
  • help/howtos/common/install

    v63 v64  
    134134# Ubuntu 9.10, 10.xx 
    135135sudo apt-get -y install subversion gcc g++ bzip2 binutils automake patch autoconf libtool pkg-config make libncurses5-dev zlib1g-dev flex bison patch texinfo tofrodos gettext jam pkg-config ecj fastjar realpath perl libstring-crc32-perl ruby ruby1.8 gawk python libusb-dev unzip intltool libglib2.0-dev git 
     136# Auf 64-Bit Systemen sind zusätzlich folgende Pakete zu installieren: 
     137sudo apt-get -y install libc6-dev-i386 lib32ncurses5-dev 
    136138}}} 
    137139