Änderungen von help/howtos/common/install.en zwischen Version 3 und Version 4


Ignorieren:
Zeitstempel:
26.12.2010 01:40:45 (vor 7 Jahren)
Autor:
er13
Kommentar:

added 32-bit development packages required on 64-bit systems

Legende:

Unverändert
Hinzugefügt
Entfernt
Geändert
  • help/howtos/common/install.en

    v3 v4  
    126126# Angepasst z.B. auf ubuntu 9.04 (kein automake 1.8, "ecj" statt "ecj-bootstrap" und ergänzt um "intltool"): 
    127127sudo apt-get -y install subversion gcc g++ binutils autoconf automake automake1.9 libtool make bzip2 libncurses5-dev zlib1g-dev flex bison patch texinfo tofrodos gettext jam pkg-config jikes ecj fastjar realpath perl libstring-crc32-perl ruby ruby1.8 gawk python libusb-dev unzip intltool 
     128# on a 64-bit system one also has to install the following 32-bit development packages 
     129sudo apt-get -y install libc6-dev-i386 lib32ncurses5-dev 
    128130}}} 
    129131=== Erstellung & Installation ===